Legacy Email to SMS Issues
Incident Report for DirectSMS
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 15:23 AEDT
Identified
Legacy Email to SMS domain is now accepting email requests for sending SMS.

However, we are now investigating an issue with regards to group aliases failing for DirectSMS when customers send Email to SMS. This affects all Email to SMS directed in the format of: @directsms.com.au. This affects group sending functions only at this time.

Email to SMS to a single number(s) is unaffected: @directsms.com.au, @e2s.directsms.com.au,

Group sending is operational on our newer domain: @e2s.directsms.com.au

API, and web portal sending are unaffected.

This has been escalated as critical internally and we are investigating a fix.
Further updates to come.
Posted Nov 21, 2022 - 16:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 13:19 AEDT
Investigating
We are currently investigating an issue with our Legacy Email 2 SMS domain @directsms.com.au not accepting email requests for sending SMS.

Next Gen domain @e2s.directsms.com.au is unaffected and we are advising customers to use this while we are working to restore the legacy domain.
Posted Nov 21, 2022 - 12:46 AEDT
This incident affected: DirectSMS Email to SMS.