Email Reports and Forwarding Emails Not Working
Incident Report for DirectSMS
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 12:18 AEDT
Investigating
We are currently experiencing issues with email reports and forwarding SMS replies via email.
Posted Jan 22, 2024 - 11:50 AEDT
This incident affected: DirectSMS Email to SMS.