API Submissions Failing On Pre-Paid Accounts
Incident Report for DirectSMS
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:43 AEDT
Monitoring
A fix has been implemented and deployed and the incident appears to have been resolved. We are monitoring traffic now for a period to confirm.
Posted Mar 14, 2024 - 16:34 AEDT
Identified
We have identified an issue on a critical system for API ingest/sending on pre-paid accounts only, however this will have impact on post-paid accounts by adding delays to processing times. We are working on a fix as priority and expect the issue to be resolved soon.
Posted Mar 14, 2024 - 16:27 AEDT
This incident affected: DirectSMS API.